What’s Your Name? Hacker Rank Solution – Queslers

Problem: What’s Your Name? Hacker Rank Solution

You are given the firstname and lastname of a person on two different lines. Your task is to read them and print the following:

Hello firstname lastname! You just delved into python.

Input Format

The first line contains the first name, and the second line contains the last name.

Constraints

The length of the first and last name ≤ 10.

Output Format

Print the output as mentioned above.

Sample Input 0

Ross
Taylor

Sample Output 0

Hello Ross Taylor! You just delved into python.

Explanation 

The input read by the program is stored as a string data type. A string is a collection of characters.

What’s Your Name? Hacker Rank Solution in Python 2

def full_name(f,s):
    return 'Hello %s %s! You just delved into python.' % (f,s)

first = raw_input()
second = raw_input()
    
print full_name(first, second)

What’s Your Name? Hacker Rank Solution in Python 3

def print_full_name(a, b):
    print("Hello {} {}! You just delved into python.".format(a,b))

What’s Your Name? Hacker Rank Solution in pypy

# Enter your code here. Read input from STDIN. Print output to STDOUT
fn = raw_input()
ln = raw_input()
print("Hello {} {}! You just delved into python.".format(fn, ln))

What’s Your Name? Hacker Rank Solution in pypy3

# Enter your code here. Read input from STDIN. Print output to STDOUT
first_name = input()
last_name = input()
output = "Hello {0} {1}! You just delved into python.".format(first_name,last_name)
print(output)
What’s Your Name? Hacker Rank Solution Review:

In our experience, we suggest you solve this What’s Your Name? Hacker Rank Solution and gain some new skills from Professionals completely free and we assure you will be worth it.

What’s Your Name? is available on Hacker Rank for Free, if you are stuck anywhere between compilation, just visit Queslers to get all Hacker Rank Solution

Conclusion:

I hope this What’s Your Name? Hacker Rank Solution would be useful for you to learn something new from this problem. If it helped you then don’t forget to bookmark our site for more Hacker Rank, Leetcode, Codechef, Codeforce Solution.

This Problem is intended for audiences of all experiences who are interested in learning about Data Science in a business context; there are no prerequisites.

Keep Learning!

More Hacker Rank Problem & Solutions >>

itertools.product() Hacker Rank Solution

String Validators Hacker Rank Solution

Text Alignment Hacker Rank solution

String validators Hacker Rank Solution

Staircase Hacker Rank Solution

Leave a Reply

Your email address will not be published. Required fields are marked *